• Actus

USPS correctif pour 1.4.x CE Magento

La raison de ce dysfonctionnement soudain que USPS mise à jour (probablement) son API d'une manière non compatible avec la version précédente et toutes les applications faisant appel, Magento, a dû être mis à jour également. Magento Commerce a pris soin de cela pour Magento CE 1.4.2 patch pour lequel a été créé avec des instructions pour vous guider dans le processus de correction.

Le problème est qu'il ya un certain nombre de magasins est toujours sur 1.4.x CE Magento pour laquelle, par mon expérience récente, le patch ne fonctionne pas et provoque le plantage du magasin.

Solution

Voici une solution rapide pour ces situations. Il pourrait être mieux fait, mais il servira le but et vous permettra de vous enregistrer (ou votre client) pour fonctionner correctement. Tout ce que vous avez à faire est de décompresser le contenu du fichier zip dans le dossier racine Magento magasin et c'est tout:) Je vous remercie.

Cet article vous a plu ?
Laissez-nous votre email pour recevoir les prochains
Invalid Input